Version 6.1.4 is available upstream. Please consider updating!
It seems that version 6.1.4 is available upstream, while the latest version in the Gentoo tree is 5.0.0.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
5.0.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Effectively unmaintained. Not ported to py3.7. Multiple unresolved build failures reported. No reverse dependencies. Removal in 30 days. Bug #737412.
    sci-libs/shogun
    Michał Górny <mgorny@gentoo.org> (2020-09-25 00:00:00 +0000 UTC)

Package Metadata