sys-apps/
opentmpfiles

A standalone utility to process systemd-style tmpfiles.d files

https://github.com/openrc/opentmpfiles

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 0.2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.1.1, 0.1.2, 0.1.3, 0.1.3-r1, 0.2 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 0.2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.1.1, 0.1.2, 0.1.3, 0.1.3-r1, 0.2 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.67 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.7 years ago
0.2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.67 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.7 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
0.1.3-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.67 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.2
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.7 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.2
0.1.3 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.67 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.2
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.7 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.2
0.1.2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.67 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 0.1.3, 0.2
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.7 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 0.1.3, 0.2
0.1.1 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.67 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 0.1.3, 0.2
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/openrc-0.23": last match removed 2.7 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 0.1.3, 0.2

Package Metadata

Changelog