sys-apps/
pacman

Archlinux's binary package manager

https://archlinux.org/pacman/

Version 5.2.1 is available upstream. Please consider updating!
It seems that version 5.2.1 is available upstream, while the latest version in the Gentoo tree is 5.0.2.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 5.0.2-r2 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 5.0.2-r2 ]
5.0.2-r2 : 0 T ~amd64 -x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Unmaintained in Gentoo. Multiple unresolved vulnerabilities. Suggested replacement: sys-apps/portage (just kidding). Removal in 30 days. Bug #711134.
    sys-apps/pacman
    Michał Górny <mgorny@gentoo.org> (2020-06-29 00:00:00 +0000 UTC)
This package needs a new maintainer!
If you are interested in helping with the maintenance of pacman, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog