sys-apps/
ucspi-ssl

Command-line tools for building SSL client-server applications

https://www.fehcom.de/ipnet/ucspi-ssl.html

Version 0.11.4 is available upstream. Please consider updating!
It seems that version 0.11.4 is available upstream, while the latest version in the Gentoo tree is 0.99e.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.94-r1, 0.97, 0.98b, 0.99, 0.99e ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.94-r1, 0.97, 0.98b, 0.99, 0.99e ]
0.99e : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
0.99 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 0.99e
RedundantVersion slot(0) keywords are overshadowed by version: 0.99e
0.98b : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 0.99, 0.99e
RedundantVersion slot(0) keywords are overshadowed by versions: 0.99, 0.99e
0.97 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 0.98b, 0.99, 0.99e
RedundantVersion slot(0) keywords are overshadowed by versions: 0.98b, 0.99, 0.99e
0.94-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
This package needs a new maintainer!
If you are interested in helping with the maintenance of ucspi-ssl, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog