sys-auth/
keystone

The Openstack authentication, authorization, and service catalog

https://launchpad.net/keystone

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 16.0.0, 16.0.1, 17.0.0 ]
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 16.0.0, 16.0.1, 17.0.0 ]
2020.1.9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pycadf-2.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymongo-3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0": last match removed 2.84 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0": last match removed 2.84 years ago
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pycadf-2.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymongo-3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0": last match removed 2.87 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0": last match removed 2.87 years ago
17.0.0 : 0 T amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pycadf-2.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymongo-3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0": last match removed 2.84 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0": last match removed 2.84 years ago
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pycadf-2.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymongo-3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0": last match removed 2.87 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0": last match removed 2.87 years ago
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]

Package Metadata

Changelog