sys-auth/
pam_radius

PAM RADIUS authentication module

http://www.freeradius.org/pam_radius_auth/

Version 4.0 is available upstream. Please consider updating!
It seems that version 4.0 is available upstream, while the latest version in the Gentoo tree is 1.3.17.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.3.17-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.3.17-r1 ]
1.3.17-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Unmaintained and out of date in Gentoo. Has outstanding security issue. Removal in 30 days. bug #710728, bug #588606
    sys-auth/pam_radius
    Sam James <sam@gentoo.org> (2020-08-04 00:00:00 +0000 UTC)
This package needs a new maintainer!
If you are interested in helping with the maintenance of pam_radius, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog