sys-cluster/
placement

A HTTP service for managing, selecting, and claiming cloud resources.

https://github.com/openstack/placement

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 2.0.0, 3.0.0 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 2.0.0, 3.0.0 ]
2020.1.9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.84 years ago
OutdatedBlocker outdated blocker DEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.08 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.84 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.08 years ago
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.87 years ago
OutdatedBlocker outdated blocker DEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.11 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.87 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.11 years ago
3.0.0 : 0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.84 years ago
OutdatedBlocker outdated blocker DEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.08 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.84 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.08 years ago
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (91 total) failed REQUIRED_USE: ( mysql || postgres || sqlite )
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-1.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/pymysql-0.7.7[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-24.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.0.3[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.1.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-34.3.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/setuptools-36.2.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.87 years ago
OutdatedBlocker outdated blocker DEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.11 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 2.87 years ago
OutdatedBlocker outdated blocker RDEPEND="!~dev-python/setuptools-34.3.2[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.11 years ago
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (91 total) failed REQUIRED_USE: ( mysql || postgres || sqlite )

Package Metadata

Changelog