sys-fabric/
libibverbs

A library to use InfiniBand 'verbs' for direct access to IB hardware

https://www.openfabrics.org/

Version 1.2.1 is available upstream. Please consider updating!
It seems that version 1.2.1 is available upstream, while the latest version in the Gentoo tree is 1.1.7.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 1.1.7-r1 ]
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 1.1.7-r1 ]
1.1.7-r1 : 3.12 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
PotentialStable slot(3.12), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
PotentialStable slot(3.12), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
1.1.7 : 3.12 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
RedundantVersion slot(3.12) keywords are overshadowed by version: 1.1.7-r1
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
RedundantVersion slot(3.12) keywords are overshadowed by version: 1.1.7-r1

Package Metadata

Changelog