sys-fabric/
librdmacm

OpenIB userspace RDMA CM library

https://www.openfabrics.org/

Version 1.1.0 is available upstream. Please consider updating!
It seems that version 1.1.0 is available upstream, while the latest version in the Gentoo tree is 1.0.18.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 1.0.18-r1 ]
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 1.0.18-r1 ]
1.0.18-r1 : 3.12 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUseDepDefault DEPEND="sys-fabric/libibverbs:3.12[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,static-libs?]": USE flag 'static-libs' missing from package: [ sys-fabric/libibverbs-1.1.7 ]
MissingUseDepDefault RDEPEND="sys-fabric/libibverbs:3.12[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,static-libs?]": USE flag 'static-libs' missing from package: [ sys-fabric/libibverbs-1.1.7 ]
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
PotentialStable slot(3.12), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
DeprecatedEapi uses deprecated EAPI 5
MissingUseDepDefault DEPEND="sys-fabric/libibverbs:3.12[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,static-libs?]": USE flag 'static-libs' missing from package: [ sys-fabric/libibverbs-1.1.7 ]
MissingUseDepDefault RDEPEND="sys-fabric/libibverbs:3.12[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,static-libs?]": USE flag 'static-libs' missing from package: [ sys-fabric/libibverbs-1.1.7 ]
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
PotentialStable slot(3.12), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
1.0.18 : 3.12 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
RedundantVersion slot(3.12) keywords are overshadowed by version: 1.0.18-r1
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!sys-fabric/openib-userspace": no matches in repo history
RedundantVersion slot(3.12) keywords are overshadowed by version: 1.0.18-r1

Package Metadata

Changelog