sys-fs/
eudev

Linux dynamic and persistent device naming support (aka userspace devfs)

https://github.com/gentoo/eudev

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 3.2.7-r2, 3.2.8, 3.2.9 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 3.2.5, 3.2.7-r2, 3.2.8, 3.2.9 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 3.2.7-r2, 3.2.8, 3.2.9 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 3.2.5, 3.2.7-r2, 3.2.8, 3.2.9 ]
9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
4.9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
3.2.9 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
3.2.8 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 3.2.9
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 3.2.9
3.2.7-r2 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2.8, 3.2.9
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2.8, 3.2.9
3.2.5 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 3.2.9
NonexistentBlocker nonexistent blocker DEPEND="!<sys-libs/glibc-2.11": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sec-policy/selinux-base-2.20120725-r10": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/lvm2-2.02.103": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-libs/glibc-2.11": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 3.2.9

Package Metadata

Changelog