sys-kernel/
genkernel-next

Gentoo automatic kernel building scripts, reloaded

https://github.com/Sabayon/genkernel-next/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm, hppa, ia64 ], all versions are unstable: [ 69, 70 ]
UnstableOnly for arches: [ alpha, arm, hppa, ia64 ], all versions are unstable: [ 69, 70 ]
70 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
MissingUseDepDefault DEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
MissingUseDepDefault RDEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/openrc-0.9.9": no matches in repo history
MissingUseDepDefault DEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
MissingUseDepDefault RDEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/openrc-0.9.9": no matches in repo history
69 : 0 amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ppc ppc64 sparc
MissingUseDepDefault DEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
MissingUseDepDefault RDEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/openrc-0.9.9": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~arm, ~hppa, ~ia64 ]
MissingUseDepDefault DEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
MissingUseDepDefault RDEPEND="!sys-fs/eudev[-kmod,modutils]": USE flag 'modutils' missing from packages: [ sys-fs/eudev-3.2.5, sys-fs/eudev-3.2.7-r2, sys-fs/eudev-3.2.8, sys-fs/eudev-3.2.9, sys-fs/eudev-4.9999, sys-fs/eudev-9999 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/openrc-0.9.9": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~arm, ~hppa, ~ia64 ]

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Fails to build with recent glibc, bug 719968 Removal in 30 days
    sys-kernel/genkernel-next
    Andreas K. Hüttel <dilfridge@gentoo.org> (2020-07-11 00:00:00 +0000 UTC)

Package Metadata

Changelog