sys-kernel/
vserver-sources

Full sources including Linux-VServer patchsets for the 3.18 kernel tree

https://wiki.gentoo.org/wiki/Project:VPS


Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
2.3.7.4 : 2.3.7.4 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.3.7.3 : 2.3.7.3 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.3.6.14 : 2.3.6.14 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.3.6.11 : 2.3.6.11 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.3.6.8 : 2.3.6.8 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.3.6.5 : 2.3.6.5 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.3.0.36.32 : 2.3.0.36.32 B, S [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
This package needs a new maintainer!
If you are interested in helping with the maintenance of vserver-sources, please get in touch with our Proxy Maintainers team.

Package Metadata

Masks

  • Broken and completely old versions because this needs a maintainer to take care of bumping it soon enough, bug #472170
    sys-kernel/vserver-sources
    Pacho Ramos <pacho@gentoo.org> (05 Jan 2016)

Changelog