sys-libs/
lib-compat-loki

Compatibility libc6 libraries for Loki games

https://www.gentoo.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.2-r1 : 0 S ~amd64 ~x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc

Package Metadata

Masks

  • Permanently mask sys-libs/lib-compat and its reverse dependencies, pending multiple security vulnerabilities and QA issues. See bugs #515926 and #510960.
    sys-libs/lib-compat, sys-libs/lib-compat-loki, games-action/phobiaii, games-fps/rtcw, games-fps/unreal, games-strategy/heroes3, games-strategy/smac
    Ulrich Müller <ulm@gentoo.org> (2014-07-15)

Changelog