Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 0.40.2 ]
  • 0.40.2
    • DeprecatedEapi
      uses deprecated EAPI 5
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<x11-libs/vte-0.27.90": no matches in repo history
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, sparc, x86 ], potential: [ ~arm64 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.