x11-terms/
eterm

A vt102 terminal emulator for X

http://www.eterm.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 0.9.6-r2 ]
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 0.9.6-r2 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.9.6-r2 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
This package needs a new maintainer!
If you are interested in helping with the maintenance of eterm, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog