x11-terms/
pangoterm

A GTK/Pango-based terminal that uses libvterm to provide terminal emulation

http://www.leonerd.org.uk/code/pangoterm/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 0.0_pre20150323, 0.0_pre20150913, 0.0_pre20151022, 0.0_pre20160305, 0.0_pre20171111 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 0.0_pre20150323, 0.0_pre20150913, 0.0_pre20151022, 0.0_pre20160305, 0.0_pre20171111 ]
0.0_pre20171111 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
0.0_pre20160305 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.0_pre20171111
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.0_pre20171111
0.0_pre20151022 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.0_pre20160305, 0.0_pre20171111
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.0_pre20160305, 0.0_pre20171111
0.0_pre20150913 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.0_pre20151022, 0.0_pre20160305, 0.0_pre20171111
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.0_pre20151022, 0.0_pre20160305, 0.0_pre20171111
0.0_pre20150323 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingPackageRevision "=" operator used without package revision: DEPEND="=dev-libs/libvterm-neovim-0.0_pre20150309"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/libvterm-neovim-0.0_pre20150309"
RedundantVersion slot(0) keywords are overshadowed by versions: 0.0_pre20150913, 0.0_pre20151022, 0.0_pre20160305, 0.0_pre20171111
DeprecatedEapi uses deprecated EAPI 5
MissingPackageRevision "=" operator used without package revision: DEPEND="=dev-libs/libvterm-neovim-0.0_pre20150309"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/libvterm-neovim-0.0_pre20150309"
RedundantVersion slot(0) keywords are overshadowed by versions: 0.0_pre20150913, 0.0_pre20151022, 0.0_pre20160305, 0.0_pre20171111
This package needs a new maintainer!
If you are interested in helping with the maintenance of pangoterm, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog