x11-terms/
rxvt

A nice small x11 terminal

http://rxvt.sourceforge.net/

Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
2.7.10-r5 : 0 amd64 x86 alpha ?arm hppa ?ia64 ppc ppc64 sparc
2.7.10-r4 : 0 amd64 x86 alpha ?arm hppa ?ia64 ppc ppc64 sparc
This package needs a new maintainer!
If you are interested in helping with the maintenance of rxvt, please get in touch with our Proxy Maintainers team.

Package Metadata

Masks

  • This package has no upstream and has likely security vulnerabilities. Users can trivially upgrade to x11-terms/rxvt-unicode, which is its modern day replacement, with no drawbacks. See bug 618250. No reverse dependencies. To be removed in 30 days.
    x11-terms/rxvt
    Jason A. Donenfeld <zx2c4@gentoo.org> (16 May 2017)

Changelog