Use the bundled miniz for compression instead of zlib. Incompatible with ssl.

Packages describing “miniz” as local USE flag

Package “miniz” Flag Description
dev-vcs/fossil Use the bundled miniz for compression instead of zlib. Incompatible with ssl.

All packages providing a “miniz” USE flag (1)