Saturday

Friday

dev-lang/lua

A powerful light-weight programming language designed for extending applications

18 Jun 2014; Michał Górny (mgorny) lua-5.1.5-r100.ebuild,
lua-5.1.5-r3.ebuild:
Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug
#513718.
alphaamd64armhppaia64ppcppc64sparcx86
5.2.3-r1 M~ M~ M~ M~ M~ M~ M~ M~ M~
5.2.3 M~ M~ M~ M~ M~ M~ M~ M~ M~
5.1.5-r100 M~ M~ M~ M~ M~ M~ M~ M~ M~
5.1.5-r3 ~ ~ ~ ~ ~ ~ ~ ~ ~
5.1.5-r2 M~ M~ M~ M~ M~ M~ M~ M~ M~
5.1.5-r1 ~ ~ ~ ~ ~ ~ ~ ~ ~
5.1.5 + + + + + + + + +
5.1.4-r8 + + + + + + + + +
dev-lang Homepage MIT ChangeLog Metadata Similar Bugs Forums

Last update:
30 Aug 2014
05:01 UTC

Legend
Arches
C E A F P L
Links