Wednesday

Tuesday

dev-libs/boost

Boost Libraries for C++

14 Oct 2014; Sergey Popov (pinkbyte) boost-1.52.0-r7.ebuild,
boost-1.53.0-r1.ebuild, boost-1.54.0-r1.ebuild, boost-1.55.0-r1.ebuild,
boost-1.55.0-r2.ebuild, boost-1.56.0.ebuild:
Building with MPI support requires threads, add REQUIRED_USE for that
alphaamd64armhppaia64ppcppc64sparcx86
1.56.0 M~ M~ M~ M~ M~ M~ M~ M~ M~
1.55.0-r2 ~ ~ ~ ~ ~ ~ ~ ~ ~
1.55.0-r1 ~ ~ ~ ~ ~ ~ ~ ~ ~
1.54.0-r1 ~ ~ ~ ~ ~ ~ ~ ~ ~
1.53.0-r1 ~ ~ ~ ~ ~ ~ ~ ~ ~
1.52.0-r7 + + + + + ~ ~ + +
1.52.0-r6 + + + + + + + + +
dev-libs Homepage Boost-1.0 ChangeLog Metadata Similar Bugs Forums

Last update:
22 Oct 2014
14:31 UTC

Legend
Arches
C E A F P L
Links