Friday

Thursday

media-sound/pulseaudio

A networked sound server with an advanced plugin system

19 Feb 2015; Michał Górny (mgorny) pulseaudio-5.0-r4.ebuild,
pulseaudio-5.0-r5.ebuild, pulseaudio-5.0-r6.ebuild, pulseaudio-5.0-r7.ebuild,
pulseaudio-5.99.3.ebuild:
Add REQUIRED_USE for USE=udev since it requires either alsa or oss being
enabled. https://bugs.funtoo.org/browse/FL-2108 with investigation by Nexie
Kind and pull request by Roman Kuzmitsky.
alphaamd64armhppaia64ppcppc64sparcx86
5.99.3
5.0-r7 ~ ~ + + ~ ~ ~ ~ ~
5.0-r6 ~ ~ ~ ~ ~ ~ ~ ~ ~
5.0-r5 ~ ~ ~ ~ ~ ~ ~ ~ ~
5.0-r4 + + + + + + + + +
media-sound Homepage !gdbm? ( LGPL-2.1 ) gdbm? ( GPL-2 ) ChangeLog Metadata Similar Bugs Forums

Last update:
27 Feb 2015
04:31 UTC

Legend
Arches
C E A F P L
Links