Enable x11-libs/gtk+:2 based GUI

Packages describing “gtk2” as local USE flag

Package “gtk2” Flag Description
media-plugins/hexter Enable x11-libs/gtk+:2 based GUI
app-editors/emacs Prefer version 2 of the GIMP Toolkit to version 3 (x11-libs/gtk+)
app-i18n/fcitx Install input method module for GTK+ 2
app-i18n/im-chooser Build with x11-libs/gtk+:2 instead of x11-libs/gtk+:3
app-i18n/imsettings Build with x11-libs/gtk+:2 instead of x11-libs/gtk+:3
mail-client/claws-mail Build support for GTK+-2 instead of GTK+-3 (live ebuild only)
app-admin/gtkdiskfree Support GTK+ 2.x instead of GTK+ 3.x
media-libs/lvtk Enable x11-libs/gtk+:2 based GUI support
dev-java/oracle-jdk-bin Enable GTK+ 2 support in JavaFX
mail-client/thunderbird Use the cairo-gtk2 rendering engine instead of the default cairo-gtk3
net-misc/youtube-viewer Use the old gtk2 GUI instead of the gtk3 one
net-misc/putty Build the PuTTY client with x11-libs/gtk+:2 instead of x11-libs/gtk+:3
app-i18n/ibus Enable support for x11-libs/gtk+:2
app-i18n/uim Enable support for x11-libs/gtk+:2
www-client/firefox Use the cairo-gtk2 rendering engine
app-editors/gvim Enable GTK+2 interface
x11-misc/spacefm Support GTK+ 2.x instead of GTK+ 3.x
dev-util/geany Use GTK+2 instead of GTK+3
media-sound/jalv Adds support for GTK+2 in addition to GTK+3 controlled by the gtk useflag.
net-analyzer/pinger Install the gtkpinger GUI utility based on x11-libs/gtk+:2
net-dns/avahi Use gtk2 for the avahi utilities (overridden by USE=gtk) and build the avahi-ui library
app-i18n/ibus-m17n Build with x11-libs/gtk+:2 instead of x11-libs/gtk+:3
app-i18n/ibus-unikey Enable support for x11-libs/gtk+:2
x11-themes/greybird Install theme for GTK+-2.0
games-fps/gzdoom Enable support for GTK+2 instead of GTK+3
net-misc/dhcpcd-ui Build with x11-libs/gtk+ version 2 instead of version 3
www-client/netsurf Build GTK2 GUI
x11-themes/arc-theme Install GTK+2 theme
x11-misc/e16-keyedit Build with x11-libs/gtk+:2 instead of x11-libs/gtk+:3
x11-misc/gtkdialog Build with GTK+2 instead of GTK+3
x11-terms/mlterm Build with x11-libs/gtk+:2 instead of x11-libs/gtk+:3
xfce-base/exo Build deprecated GTK+2 libexo-1 library.
xfce-base/garcon Build the garcon-gtk2-1 library (required for xfce-base/xfce4-panel < 4.13 only).
xfce-base/libxfce4ui Build deprecated GTK+2 libxfce4ui-1 library.
xfce-base/xfce4-panel Enable GTK+2 plugin support.

All packages providing a “gtk2” USE flag (26)