lua52compat

Global USE flag

Enable some upwards-compatible features from Lua 5.2 that are unlikely to break existing code.


Packages describing “lua52compat” as local USE flag

Package “lua52compat” Flag Description
dev-lang/luajit Enable some upwards-compatible features from Lua 5.2 that are unlikely to break existing code.

All packages providing a “lua52compat” USE flag (1)