Enable updatechecker and geniuspaste plugins which require net-libs/libsoup

Packages describing “soup” as local USE flag

Package “soup” Flag Description
dev-util/geany-plugins Enable updatechecker and geniuspaste plugins which require net-libs/libsoup
media-sound/pragha Search metadata on AcoustID and radios on TuneIn using net-libs/libsoup
dev-util/ostree Use libsoup for networking

All packages providing a “soup” USE flag (2)