Thursday

Wednesday

dev-java/tomcat-servlet-api

Tomcat's Servlet API 3.1/JSP API 2.3 implementation

*tomcat-servlet-api-7.0.56 (03 Jun 2015)
*tomcat-servlet-api-6.0.43 (03 Jun 2015)
*tomcat-servlet-api-7.0.57 (03 Jun 2015)
*tomcat-servlet-api-6.0.41 (03 Jun 2015)
03 Jun 2015; Patrice Clement (monsieurp)
+tomcat-servlet-api-6.0.41.ebuild, +tomcat-servlet-api-6.0.43.ebuild,
+tomcat-servlet-api-7.0.56.ebuild, +tomcat-servlet-api-7.0.57.ebuild,
tomcat-servlet-api-6.0.44.ebuild, tomcat-servlet-api-7.0.59.ebuild,
tomcat-servlet-api-8.0.23.ebuild:
Restore vulnerable ebuilds until security team stabilise the the new version.
See bug 549536.
alphaamd64armhppaia64ppcppc64sparcx86
8.0.23 + ~ +
8.0.22 ~ ~ ~
7.0.59 + ~ + + +
6.0.44 + ~ ~ + + +
5.5.34 ~ ~ ~ ~ ~
5.5.27-r1 + ~ + +
4.1.36 + ~ + + +
3 + ~ + + +
dev-java Homepage Apache-2.0 ChangeLog Metadata Similar Bugs Forums

Last update:
02 Jul 2015
07:24 UTC

Legend
Arches
C E A F P L
Links