Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc64 ], all versions are unstable: [ 0.4-r2 ]
  • 0.4-r2
    • DeprecatedEapi
      uses deprecated EAPI 6
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, sparc, x86 ], potential: [ ~ppc64 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.