Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 4.4.2, 4.5.0, 4.7.0, 4.7.2, 5.1.1 ]
  • 9999
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantDodir
      dodir called before insinto, line 42: dodir "/opt/keybase"
  • 5.1.1
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantDodir
      dodir called before insinto, line 42: dodir "/opt/keybase"
  • 4.7.2
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantDodir
      dodir called before insinto, line 42: dodir "/opt/keybase"
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 5.1.1
  • 4.7.0
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantDodir
      dodir called before insinto, line 42: dodir "/opt/keybase"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 4.7.2, 5.1.1
  • 4.5.0
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantDodir
      dodir called before insinto, line 42: dodir "/opt/keybase"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 4.7.0, 4.7.2, 5.1.1
  • 4.4.2
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantDodir
      dodir called before insinto, line 42: dodir "/opt/keybase"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 4.5.0, 4.7.0, 4.7.2, 5.1.1

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.