Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, arm, hppa, ppc, sparc, x86 ], all versions are unstable: [ 2.39.2 ]
    • MissingRemoteId
      missing <remote-id type="github">util-linux/util-linux</remote-id> (inferred from URI 'https://github.com/util-linux/util-linux')
  • 2.39.2

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.