app-dicts/
myspell-en

English dictionaries for myspell/hunspell

https://extensions.libreoffice.org/extensions/english-dictionaries

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 20170101, 20181101, 20190101, 20190101-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 20170101, 20181101, 20190101, 20190101-r1 ]
20190101-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (124 total) failed REQUIRED_USE: ( l10n_en || l10n_en-AU || l10n_en-CA || l10n_en-GB || l10n_en-US || l10n_en-ZA )
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (124 total) failed REQUIRED_USE: ( l10n_en || l10n_en-AU || l10n_en-CA || l10n_en-GB || l10n_en-US || l10n_en-ZA )
20190101 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
LaggingStable slot(0), stabled arch: [ arm64 ], lagging: [ ~amd64, ~arm, ~hppa, ~ppc, ~ppc64, ~sparc, ~x86 ]
PotentialStable slot(0), stabled arch: [ arm64 ], potentials: [ ~alpha, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (133 total) failed REQUIRED_USE: ( l10n_en || l10n_en-AU || l10n_en-CA || l10n_en-GB || l10n_en-US || l10n_en-ZA )
LaggingStable slot(0), stabled arch: [ arm64 ], lagging: [ ~amd64, ~arm, ~hppa, ~ppc, ~ppc64, ~sparc, ~x86 ]
PotentialStable slot(0), stabled arch: [ arm64 ], potentials: [ ~alpha, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (133 total) failed REQUIRED_USE: ( l10n_en || l10n_en-AU || l10n_en-CA || l10n_en-GB || l10n_en-US || l10n_en-ZA )
20181101 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 20190101, 20190101-r1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (124 total) failed REQUIRED_USE: ( l10n_en || l10n_en-AU || l10n_en-CA || l10n_en-GB || l10n_en-US || l10n_en-ZA )
RedundantVersion slot(0) keywords are overshadowed by versions: 20190101, 20190101-r1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (124 total) failed REQUIRED_USE: ( l10n_en || l10n_en-AU || l10n_en-CA || l10n_en-GB || l10n_en-US || l10n_en-ZA )
20170101 : 0 amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc

Package Metadata

Changelog