Version 6.0.5 is available upstream. Please consider updating!
It seems that version 6.0.5 is available upstream, while the latest version in the Gentoo tree is 6.0.4.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
6.0.4 : 0 ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ppc64 ~riscv sparc
5.1.12 : 0 ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ppc64 riscv sparc

Masks

  • Multiple vulnerabilities (CVE-2022-{23803,23804,23946,23947}) 5.X series is masked to avoid accidental use, but it's kept for industrial users who are in the process of migrating to the new format of the 6.X series.
    <app-doc/kicad-doc-6.0.2
    Zoltan Puskas <zoltan@sinustrom.info> (2022-02-18 00:00:00 +0000 UTC)

Package Metadata