Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm64, hppa ], all versions are unstable: [ 1.4.2-r1, 1.4.5-r1 ]
  • 1.4.5-r1
    • OutdatedBlocker
      outdated blocker DEPEND="!dev-python/detox": last match removed 2.33 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-python/detox": last match removed 2.33 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~arm64, ~hppa ]
  • 1.4.2-r1
    • OutdatedBlocker
      outdated blocker DEPEND="!dev-python/detox": last match removed 2.33 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-python/detox": last match removed 2.33 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.4.5-r1

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.