Pkgcheck Warnings

  • All Versions
    • DeprecatedEapi
      uses deprecated EAPI 6
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm64, ~hppa, ~ppc, ~sparc ]
    • DeprecatedEapi
      uses deprecated EAPI 6
    • UnstableOnly
      for arches: [ arm64, hppa, ppc, sparc ], all versions are unstable: [ 0.6.31-r4 ]
  • 9999
    • DeprecatedEapi
      uses deprecated EAPI 6
  • 0.6.31-r4
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm64, ~hppa, ~ppc, ~sparc ]
    • DeprecatedEapi
      uses deprecated EAPI 6

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.