app-portage/
mirrorselect

Tool to help select distfiles mirrors for Gentoo

https://wiki.gentoo.org/wiki/Mirrorselect

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm64, ia64 ], all versions are unstable: [ 2.2.3, 2.2.4-r1, 2.2.6-r1 ]
UnstableOnly for arches: [ alpha, arm64, ia64 ], all versions are unstable: [ 2.2.3, 2.2.4-r1, 2.2.6-r1 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.2.6-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
2.2.4-r1 : 0 amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64, ~ia64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64, ~ia64 ]
2.2.3 : 0 amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 2.2.4-r1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (223 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 2.2.4-r1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (223 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog