Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ hppa, sparc ], all versions are unstable: [ 1.12.2-r1, 2.13.8, 3.0.1 ]
  • 9999
  • 3.0.1
    • StableRequest
      slot(0) no change in 118 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~x86 ]
  • 2.13.8
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~hppa, ~sparc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 1.9999
    • OutdatedBlocker
      outdated blocker RDEPEND="!<dev-cpp/catch-1.12.2:0": last match removed 3.7 years ago
  • 1.12.2-r1
    • OutdatedBlocker
      outdated blocker RDEPEND="!<dev-cpp/catch-1.12.2:0": last match removed 3.7 years ago
    • PotentialStable
      slot(1), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.