Pkgcheck Warnings

  • All Versions
  • 3.3.2-r1
    • DroppedKeywords
      ppc64
    • NonexistentBlocker
      nonexistent blocker DEPEND="!dev-lisp/cl-asdf": no matches in repo history
    • OutdatedBlocker
      outdated blocker DEPEND="!<dev-lisp/asdf-2.33-r3": last match removed 3.12 years ago
    • StableRequest
      slot(0) no change in 100 days for unstable keywords: [ ~amd64, ~ppc, ~sparc, ~x86 ]
  • 3.3.2
    • NonexistentBlocker
      nonexistent blocker DEPEND="!dev-lisp/cl-asdf": no matches in repo history
    • OutdatedBlocker
      outdated blocker DEPEND="!<dev-lisp/asdf-2.33-r3": last match removed 3.12 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.3.2-r1
  • 3.3.1
    • NonexistentBlocker
      nonexistent blocker DEPEND="!dev-lisp/cl-asdf": no matches in repo history
    • OutdatedBlocker
      outdated blocker DEPEND="!<dev-lisp/asdf-2.33-r3": last match removed 3.12 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 3.3.2, 3.3.2-r1
  • 3.1.5
    • DeprecatedEapi
      uses deprecated EAPI 5
    • DeprecatedInsinto
      deprecated insinto usage (use docinto/dodoc instead), line 37: insinto /usr/share/doc/${PF}
    • NonexistentBlocker
      nonexistent blocker DEPEND="!dev-lisp/cl-asdf": no matches in repo history
    • OutdatedBlocker
      outdated blocker DEPEND="!<dev-lisp/asdf-2.33-r3": last match removed 3.12 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.