dev-lisp/
cl-ppcre-unicode

CL-PPCRE is a portable regular expression library for Common Lisp.

http://weitz.de/cl-ppcre/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ ppc, sparc ], all versions are unstable: [ 2.0.11, 2.1.0 ]
UnstableOnly for arches: [ ppc, sparc ], all versions are unstable: [ 2.0.11, 2.1.0 ]
2.1.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ppc64 ~sparc
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-lisp/cl-ppcre-2.1.0"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-lisp/cl-ppcre-2.1.0"
2.0.11 : 0 amd64 x86 alpha arm arm64 hppa ia64 ~ppc ppc64 ~sparc
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-lisp/cl-ppcre-2.0.11"
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-lisp/cl-ppcre-2.0.11"
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]

Package Metadata

Changelog