Pkgcheck Warnings

  • All Versions
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • UnstableOnly
      for arches: [ ppc64, sparc ], all versions are unstable: [ 3.9.0 ]
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~ppc, ~x86 ]
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • UnstableOnly
      for arches: [ arm, arm64, ppc, x86 ], all versions are unstable: [ 3.8.0, 3.9.0 ]
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
  • 3.9.0
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
  • 3.8.0
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~ppc, ~x86 ]
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.