Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 2.1.7, 2.1.7-r1 ]
  • 2.1.7-r1
  • 2.1.7
    • DeprecatedDep
      BDEPEND: deprecated dependency: dev-python/nose[python_targets_python3_10(-)?,python_targets_python3_9(-)?]
    • DistutilsNonPEP517Build
      uses deprecated non-PEP517 build mode, please switch to DISTUTILS_USE_PEP517=...
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.