Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ ppc, sparc ], all versions are unstable: [ 3.34.0 ]
  • 3.34.0
    • DeprecatedEapi
      uses deprecated EAPI 6
    • NonexistentBlocker
      nonexistent blocker DEPEND="!!dev-libs/gnome-build": no matches in repo history
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_10
    • UnusedInherits
      unused eclass: autotools

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.