Pkgcheck Warnings

  • All Versions
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 4.18.0 ]
    • DeprecatedDep
      BDEPEND: deprecated dependency: dev-python/python-distutils-extra[python_targets_python3_10(-)?,python_targets_python3_11(-)?]
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc64, x86 ], potential: [ ~ppc ]
  • 4.18.0
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
    • DeprecatedDep
      BDEPEND: deprecated dependency: dev-python/python-distutils-extra[python_targets_python3_10(-)?,python_targets_python3_11(-)?]
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc64, x86 ], potential: [ ~ppc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.