Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, arm, arm64, x86 ], all versions are unstable: [ 5.8.6, 5.8.8, 5.8.8-r1 ]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 23, 24
    • MatchingChksums
      distfile 'radare2-5.8.8-capstone-4.0.2.tar.gz' matches checksums for 'capstone-4.0.2.tar.gz' from dev-libs/capstone
    • MatchingChksums
      distfile 'radare2-5.8.6-capstone-4.0.2.tar.gz' matches checksums for 'capstone-4.0.2.tar.gz' from dev-libs/capstone
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 22
    • MatchingChksums
      distfile 'radare2-5.8.8-vector35-arm64.tar.gz' matches checksums for 'radare2-5.8.6-vector35-arm64.tar.gz'
    • MatchingChksums
      distfile 'radare2-5.8.8-vector35-armv7.tar.gz' matches checksums for 'radare2-5.8.6-vector35-armv7.tar.gz'
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 5.8.8, 5.8.8-r1
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 23, 24
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 5.8.8-r1
  • 5.8.8-r1
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 22
  • 5.8.8
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 23, 24
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 5.8.8-r1
  • 5.8.6
    • MatchingChksums
      distfile 'radare2-5.8.8-capstone-4.0.2.tar.gz' matches checksums for 'capstone-4.0.2.tar.gz' from dev-libs/capstone
    • MatchingChksums
      distfile 'radare2-5.8.6-capstone-4.0.2.tar.gz' matches checksums for 'capstone-4.0.2.tar.gz' from dev-libs/capstone
    • MatchingChksums
      distfile 'radare2-5.8.8-vector35-arm64.tar.gz' matches checksums for 'radare2-5.8.6-vector35-arm64.tar.gz'
    • MatchingChksums
      distfile 'radare2-5.8.8-vector35-armv7.tar.gz' matches checksums for 'radare2-5.8.6-vector35-armv7.tar.gz'
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 5.8.8, 5.8.8-r1
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 23, 24

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.