Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.17.1 : 0 B, M ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
1.16.5 : 0 B, M amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc

Masks

  • New Minecraft server release needs at least Java 16, which is currently not available in Gentoo.
    >=games-server/minecraft-server-1.17
    Conrad Kostecki <conikost@gentoo.org> (2021-06-20 00:00:00 +0000 UTC)

Package Metadata