Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm64, x86 ], all versions are unstable: [ 0.5.0, 0.7.0, 0.7.1 ]
  • 9999
  • 0.7.1
    • MissingUseDepDefault
      DEPEND=">=gui-libs/wlroots-0.13.0:=[X?,elogind=,systemd=]": USE flag 'elogind' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      DEPEND=">=gui-libs/wlroots-0.13.0:=[X?,elogind=,systemd=]": USE flag 'systemd' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      RDEPEND=">=gui-libs/wlroots-0.13.0:=[X?,elogind=,systemd=]": USE flag 'elogind' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      RDEPEND=">=gui-libs/wlroots-0.13.0:=[X?,elogind=,systemd=]": USE flag 'systemd' missing from package: [ gui-libs/wlroots-9999 ]
  • 0.7.0
    • MissingUseDepDefault
      DEPEND=">=gui-libs/wlroots-0.12.0[X?,elogind=,systemd=]": USE flag 'elogind' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      DEPEND=">=gui-libs/wlroots-0.12.0[X?,elogind=,systemd=]": USE flag 'systemd' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      RDEPEND=">=gui-libs/wlroots-0.12.0[X?,elogind=,systemd=]": USE flag 'elogind' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      RDEPEND=">=gui-libs/wlroots-0.12.0[X?,elogind=,systemd=]": USE flag 'systemd' missing from package: [ gui-libs/wlroots-9999 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 0.7.1
    • StableRequest
      slot(0) no change in 124 days for unstable keyword: [ ~amd64 ]
  • 0.5.0
    • MissingUseDepDefault
      DEPEND=">=gui-libs/wlroots-0.11.0[X?,elogind=,systemd=]": USE flag 'elogind' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      DEPEND=">=gui-libs/wlroots-0.11.0[X?,elogind=,systemd=]": USE flag 'systemd' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      RDEPEND=">=gui-libs/wlroots-0.11.0[X?,elogind=,systemd=]": USE flag 'elogind' missing from package: [ gui-libs/wlroots-9999 ]
    • MissingUseDepDefault
      RDEPEND=">=gui-libs/wlroots-0.11.0[X?,elogind=,systemd=]": USE flag 'systemd' missing from package: [ gui-libs/wlroots-9999 ]
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potentials: [ ~arm64, ~x86 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.