Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ hppa, ppc ], all versions are unstable: [ 1.1.5-r3, 1.1.8-r2 ]
  • 1.1.8-r2
    • OutdatedBlocker
      outdated blocker DEPEND="!mail-mta/mini-qmail": last match removed 2.85 years ago
    • OutdatedBlocker
      outdated blocker DEPEND="!mail-mta/qmail-ldap": last match removed 2.77 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!mail-mta/mini-qmail": last match removed 2.85 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!mail-mta/qmail-ldap": last match removed 2.77 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-mail/bincimap": last match removed 3.22 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-mail/uw-imap": last match removed 3.32 years ago
    • StableRequest
      slot(0) no change in 115 days for unstable keywords: [ ~amd64, ~arm, ~ppc64, ~sparc, ~x86 ]
    • UnusedInherits
      unused eclass: multilib
  • 1.1.5-r3
    • OutdatedBlocker
      outdated blocker DEPEND="!mail-mta/mini-qmail": last match removed 2.85 years ago
    • OutdatedBlocker
      outdated blocker DEPEND="!mail-mta/qmail-ldap": last match removed 2.77 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!mail-mta/mini-qmail": last match removed 2.85 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!mail-mta/qmail-ldap": last match removed 2.77 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-mail/bincimap": last match removed 3.22 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-mail/uw-imap": last match removed 3.32 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, ppc64, sparc, x86 ], potentials: [ ~hppa, ~ppc ]
    • UnusedInherits
      unused eclass: multilib
    • VariableScope
      variable 'D' used in 'src_configure', line 105

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.