Pkgcheck Warnings

  • All Versions
  • 8.17.1.9
    • OutdatedBlocker
      outdated blocker RDEPEND="!mail-mta/mini-qmail": last match removed 3.3 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!mail-mta/qmail-ldap": last match removed 3.22 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-mail/vacation": last match removed 2.02 years ago
    • UseFlagWithoutDeps
      special small-files USE flag without effect on dependencies: [ ipv6 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.