Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ hppa, sparc ], all versions are unstable: [ 1.16.3, 1.18.4, 1.18.6, 1.20.1, 1.20.2 ]
  • 1.20.2
    • IndirectInherits
      ninja-utils: indirect inherit usage: 'DESTDIR="${D}" eninja install', line 64
    • LaggingStable
      slot(1.0), stabled arches: [ amd64, arm64, x86 ], lagging: [ ~arm, ~ppc, ~ppc64 ]
    • OutdatedBlocker
      outdated blocker DEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • PotentialStable
      slot(1.0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~hppa, ~sparc ]
  • 1.20.1
    • IndirectInherits
      ninja-utils: indirect inherit usage: 'DESTDIR="${D}" eninja install', line 60
    • OutdatedBlocker
      outdated blocker DEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • RedundantVersion
      slot(1.0) keywords are overshadowed by version: 1.20.2
  • 1.18.6
    • IndirectInherits
      ninja-utils: indirect inherit usage: 'DESTDIR="${D}" eninja install', line 57
    • OutdatedBlocker
      outdated blocker DEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
  • 1.18.4
    • IndirectInherits
      ninja-utils: indirect inherit usage: 'DESTDIR="${D}" eninja install', line 57
    • OutdatedBlocker
      outdated blocker DEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • RedundantVersion
      slot(1.0) keywords are overshadowed by version: 1.18.6
  • 1.16.3
    • DeprecatedEapi
      uses deprecated EAPI 6
    • OutdatedBlocker
      outdated blocker DEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<media-libs/gst-plugins-bad-1.13.1:1.0": last match removed 2.91 years ago
    • RedundantVersion
      slot(1.0) keywords are overshadowed by versions: 1.18.4, 1.18.6

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.