Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 111
    • PotentialStable
      slot(0), stabled arches: [ arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 116
    • LaggingStable
      slot(0), stabled arches: [ arm, arm64, ppc, ppc64, sparc, x86 ], lagging: [ ~amd64 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 16.1-r5, 16.99.1, 16.99.1-r1, 17.0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 109
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • UnstableOnly
      for arch: [ hppa ], all versions are unstable: [ 16.1-r2, 16.1-r4, 16.1-r5, 16.99.1, 16.99.1-r1, 17.0 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 16.99.1, 16.99.1-r1, 17.0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 116
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 17.0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 121
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • StableRequest
      slot(0) no change in 41 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~sparc, ~x86 ]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 109
  • 17.0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 109
  • 16.99.1-r1
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 111
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 17.0
    • StableRequest
      slot(0) no change in 41 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~sparc, ~x86 ]
  • 16.99.1
    • PotentialStable
      slot(0), stabled arches: [ arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 116
    • LaggingStable
      slot(0), stabled arches: [ arm, arm64, ppc, ppc64, sparc, x86 ], lagging: [ ~amd64 ]
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
  • 16.1-r5
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 16.99.1, 16.99.1-r1, 17.0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 116
  • 16.1-r4
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 16.1-r5, 16.99.1, 16.99.1-r1, 17.0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 121
  • 16.1-r2
    • DeprecatedDep
      PDEPEND: deprecated dependency: media-sound/pulseaudio[daemon(+)]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 109

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.