Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ hppa ], all versions are unstable: [ 1.22.1, 1.24.1, 1.26.1 ]
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • NonexistentBlocker
      nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • DeprecatedDep
      DEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.26.1
    • StableRequest
      slot(0) no change in 93 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~sparc, ~x86 ]
    • DeprecatedDep
      DEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
  • 1.26.1
    • StableRequest
      slot(0) no change in 93 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~sparc, ~x86 ]
  • 1.24.1
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.26.1
    • DeprecatedDep
      DEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
  • 1.22.1
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • NonexistentBlocker
      nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
    • DeprecatedDep
      DEPEND: deprecated dependency: >=virtual/jpeg-0-r2:0=[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.