media-libs/
speexdsp

Audio compression format designed for speech -- DSP

https://www.speex.org/

Version 1.2.0 is available upstream. Please consider updating!
It seems that version 1.2.0 is available upstream, while the latest version in the Gentoo tree is 1.2_rc3.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.2_rc3-r2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.2_rc3-r2 ]
1.2_rc3-r2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<media-libs/speex-1.2.0": last match removed 2.09 years ago
OutdatedBlocker outdated blocker RDEPEND="!<media-libs/speex-1.2.0": last match removed 2.09 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
OutdatedBlocker outdated blocker DEPEND="!<media-libs/speex-1.2.0": last match removed 2.12 years ago
OutdatedBlocker outdated blocker RDEPEND="!<media-libs/speex-1.2.0": last match removed 2.12 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Package Metadata

Changelog