Pkgcheck Warnings

  • All Versions
    • PotentialStable
      slot(1.0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potential: [ ~sparc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-JSON-PP'
    • UnstableOnly
      for arch: [ sparc ], all versions are unstable: [ 1.22.11 ]
  • 1.22.11
    • PotentialStable
      slot(1.0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potential: [ ~sparc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-JSON-PP'

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.